OpenSpades introduction

OpenSpades is an open source alternative client for AoS Classic and beyond! Runs on Windows, Mac, and Linux. Created by yvt.
Compatible with AoS Classic.
665 posts Page 39 of 45
tungdil
League Participant
League Participant
Posts: 517
Joined: Mon May 06, 2013 4:28 pm


no
Arkger
League Participant
League Participant
Posts: 371
Joined: Sat Nov 02, 2013 6:31 pm


Anyone have any Reflex Scripts for the Rifle or shotgun? D: I desperately want them...
Twily
Deuced Up
Posts: 54
Joined: Fri Nov 09, 2012 4:57 am


Image
OpenSpades in a nutshell.
Pilcrow
Deuce
Posts: 4
Joined: Wed Dec 04, 2013 10:42 pm


Arkger wrote:
Anyone have any Reflex Scripts for the Rifle or shotgun? D: I desperately want them...
I made the rifle already, I'll try and get the shotgun up soon enough.

http://buildandshoot.com/viewtopic.php?f=57&t=9195
extra
Build and Shoot's 1st Birthday
Build and Shoot's 1st Birthday
Posts: 864
Joined: Mon Aug 26, 2013 10:56 pm


Pilcrow wrote:
Arkger wrote:
Anyone have any Reflex Scripts for the Rifle or shotgun? D: I desperately want them...
I made the rifle already, I'll try and get the shotgun up soon enough.

http://buildandshoot.com/viewtopic.php?f=57&t=9195
Awesome. :D
Fox_Flow
Blue Master Race
Blue Master Race
Posts: 16
Joined: Fri Dec 13, 2013 11:37 pm


Help guys so yeah I downloaded the game extract the .pak files,etc. But when I choose a server it shows me the loading screen after it just gives an error.
Spoiler:
ec9c4828a5cdc053658e2a4de8a15b22.png
ec9c4828a5cdc053658e2a4de8a15b22.png (23.02 KiB) Viewed 2618 times
After I tried running the game after putting everything on Low, but after in that cmd thing, I get like "Loading map (forgot the rest)"
then I get a "No map loaded", so can have any suggestion on what is the issue.
(Sorry if I did made grammar mistakes, I'm french :p)
bullets
League Participant
League Participant
Posts: 902
Joined: Sun Aug 18, 2013 8:01 am


Fox_Flow wrote:
Help guys so yeah I downloaded the game extract the .pak files,etc. But when I choose a server it shows me the loading screen after it just gives an error.
Spoiler:
ec9c4828a5cdc053658e2a4de8a15b22.png
After I tried running the game after putting everything on Low, but after in that cmd thing, I get like "Loading map (forgot the rest)"
then I get a "No map loaded", so can have any suggestion on what is the issue.
(Sorry if I did made grammar mistakes, I'm french :p)
Why were you extracting the .pak files?
Fox_Flow
Blue Master Race
Blue Master Race
Posts: 16
Joined: Fri Dec 13, 2013 11:37 pm


Why were you extracting the .pak files?
Well I was looking through this thread posts and saw something about extracting the .pak files ._.
bullets
League Participant
League Participant
Posts: 902
Joined: Sun Aug 18, 2013 8:01 am


Fox_Flow wrote:
Why were you extracting the .pak files?
Well I was looking through this thread posts and saw something about extracting the .pak files ._.
Just download OpenSpades and put all the files into a folder and open OpenSpades.exe, simple.
Fox_Flow
Blue Master Race
Blue Master Race
Posts: 16
Joined: Fri Dec 13, 2013 11:37 pm


Still won't work I went on system reports and saw stuff that my laptop can't support :/
aef11799ec3c81009e51b8a555735318.png
aef11799ec3c81009e51b8a555735318.png (4.82 KiB) Viewed 2539 times
learn_more
Coder
Coder
Posts: 890
Joined: Sun Mar 24, 2013 9:59 pm


Fox_Flow wrote:
Still won't work I went on system reports and saw stuff that my laptop can't support :/
aef11799ec3c81009e51b8a555735318.png
because it's not supported it disabled some settings.

does it crash now?
Fox_Flow
Blue Master Race
Blue Master Race
Posts: 16
Joined: Fri Dec 13, 2013 11:37 pm


learn_more wrote:
Fox_Flow wrote:
Still won't work I went on system reports and saw stuff that my laptop can't support :/
aef11799ec3c81009e51b8a555735318.png
because it's not supported it disabled some settings.

does it crash now?
Yeah it still crashes :/
Faker
League Participant
League Participant
Posts: 127
Joined: Thu May 23, 2013 10:11 am


It shows me in the System reports this errors:

Image

Can someone help me?
learn_more
Coder
Coder
Posts: 890
Joined: Sun Mar 24, 2013 9:59 pm


try install a real video driver.
bullets
League Participant
League Participant
Posts: 902
Joined: Sun Aug 18, 2013 8:01 am


learn_more wrote:
try install a real video driver.
+1
665 posts Page 39 of 45
Return to “OpenSpades Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest