Older version of the launcher? 1.1? Or 1.0?

3 posts Page 1 of 1
absurdalna
Deuce
Posts: 3
Joined: Sat May 14, 2016 7:15 pm


Hi Guys,
I am a big fan of the game and I have a problem.

OpenSpades - big lag, although I have 8GB of RAM Green_Surprised2
and Build and Shoot Launcher 1.2 - crashes on start up
screen:
Image
http://oi64.tinypic.com/2urm0zs.jpg
It works me just sooo old Launcher Green_Crying

If someone has a older version of the launcher? 1.1? Or 1.0?
Links dead:
http://buildandshoot.com/viewtopic.php?f=5&t=9571

help please
longbyte1
Deuced Up
Posts: 336
Joined: Sun Jul 21, 2013 7:27 pm


Do you have .NET Framework 4.5?
absurdalna
Deuce
Posts: 3
Joined: Sat May 14, 2016 7:15 pm


Yes. 4.5.2 (Windows 7 SP1 64bit )
I installed also v2 and various others. Nothing helped.
3 posts Page 1 of 1
Return to “Help Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest