Stretched Resolution

The original, free Ace of Spades game powered by the Voxlap engine. Known as “Classic,” 0.75, 0.76, and all 0.x versions. Created by Ben Aksoy.
9 posts Page 1 of 1
Eraaaaz
League Participant
League Participant
Posts: 93
Joined: Thu Nov 15, 2012 7:24 pm


hi,

These days I am playing Ace of Spades in an kinda stretched 800x600 resolution and it doesn't look really good or sharp at all from my view.
I was more used to play the game with the normal 800x600 resolution with these black stripes left and right but I can't get it to work it on my 1920x1080 monitor.
Tried everything to get these black stripes back again but nothing seems to work. Does anyone have an idea? (Won't play in windowed mode or any other resolution besides 800x600)
Spoiler:
How it should look:
http://i.imgur.com/hJ1imfT.png

How it looks at the moment:
http://i.imgur.com/gac8XbP.png

(Taken the pictures from mikulis & Grandys YT Videos, didn't got better pictures for comparison.)
thanks in advance.
HermanCain
Deuced Up
Posts: 29
Joined: Sat Nov 10, 2012 11:16 am


I don't know much about this, but have you tried fiddling with your monitors native resolution? Through the control panel and display settings.
Eraaaaz
League Participant
League Participant
Posts: 93
Joined: Thu Nov 15, 2012 7:24 pm


HermanCain wrote:
I don't know much about this, but have you tried fiddling with your monitors native resolution? Through the control panel and display settings.
Yea I tried that before too, doesn't matter what I change, it doesn't seem to affect AoS.
MKU
Artist
Artist
Posts: 383
Joined: Wed Oct 31, 2012 12:20 am


Do you run AMD? If so, do you have CCC?
Eraaaaz
League Participant
League Participant
Posts: 93
Joined: Thu Nov 15, 2012 7:24 pm


MKU wrote:
Do you run AMD? If so, do you have CCC?
Yes I also tried to change some settings in CCC but nothing seems to work either. Nothing really affects Ace of Spades, it still stays the same.
Eimis
League Champs
League Champs
Posts: 212
Joined: Mon Nov 12, 2012 4:23 pm


If you have NVIDIA GPU:
1) Right click on desktop, open NVIDIA Control Panel
2) Under Display, press Adjust desktop size and position
3) Then select these settings:
Image

Keep in mind that this will stretch out all games, not only Ace of Spades.
Eraaaaz
League Participant
League Participant
Posts: 93
Joined: Thu Nov 15, 2012 7:24 pm


Okay even though I am not using an Nvidia gpu, Eimis solved the problem.

I changed the resolution for my pc to 800x600 and there is an same option like the one Eimis listed. I enabled the aspect ratio and there it is, the black stripes came back.
Thanks Eimis and all others o/
MKU
Artist
Artist
Posts: 383
Joined: Wed Oct 31, 2012 12:20 am


Lol, aspect ratio was where I was leading you. :P
Major Darkstar
Deuced Up
Posts: 119
Joined: Thu Mar 14, 2013 6:30 am


I thought it was through AOS' config.cfg?
Code: Select all

[client]
name                           = [name]
xres                           = [horizontal res]
yres                           = [vertical res]
vol                            = 10
inverty                        = 0
windowed                       = 0
language                       = 0
mouse_sensitivity              = 5.000000
show_news                      = 0
9 posts Page 1 of 1
Return to “Ace of Spades 0.x Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests