PySnip ubuntu error

Host your own server and communicate with server operators.
2 posts Page 1 of 1
Gauns
Deuce
Posts: 3
Joined: Sat Dec 30, 2017 4:18 am


Hey im trying to host a PySnip server on my ubuntu VPS but when I try to run it I get the error.
Code: Select all
./run_server.sh: 4: [: x/root/PySnip/venv/bin/python: unexpected operator
(dependencies missing for epoll, using normal reactor)
Traceback (most recent call last):
  File "run.py", line 130, in <module>
    from pyspades.server import (ServerProtocol, ServerConnection, position_data,
  File "../pyspades/server.py", line 18, in <module>
    from twisted.internet import reactor
ImportError: No module named twisted.internet
Thank you.
notafile
Deuced Up
Posts: 71
Joined: Sat Sep 09, 2017 3:20 pm


You obviously haven't installed twisted, which pysnip requires.

However, pysnip is no longer being worked on. You should use https://github.com/piqueserver/piqueserver instead.
2 posts Page 1 of 1
Return to “Servers”

Who is online

Users browsing this forum: No registered users and 2 guests