Search found 113 matches

Search found 113 matches Page 5 of 8
by shywolf91
Sun Apr 27, 2014 4:23 am
Forum: Community Events
Topic: [Event] Aloha.pk May 2014 FSOM
Replies: 3
Views: 1024

http://i.imgur.com/RIkXk38.jpg For May's 'First Saturday of the Month'-event we picked one of the new servers hosted on aloha.pk: Smashoff mode: Smashoff Date: May 3 2014 Time: 6pm gmt Server: http://aos075.aloha.pk:54886/ Mumble: mumble.aloha.pk Don't be late and reserve your seat here Vote for th...
by shywolf91
Thu Apr 10, 2014 3:12 am
Forum: Site Feedback
Topic: wut
Replies: 9
Views: 1148

New theme looks okay but ill stick with the old one for now.
by shywolf91
Thu Apr 03, 2014 6:23 am
Forum: OpenSpades Discussion
Topic: OpenSpades 0.0.11
Replies: 131
Views: 25946

It worked for me by using YSR.

edit: latest download works (OS X version (0.0.11-OSX-5))
by shywolf91
Thu Apr 03, 2014 5:52 am
Forum: OpenSpades Discussion
Topic: OpenSpades 0.0.11
Replies: 131
Views: 25946

izzy wrote:
After the splash, before the start-up menu:
A serious error caused OpenSpades to stop working:

Failed to dlload '/Library/Frameworks/OpenAL-Soft.framework/OpenAL-Soft': dlopen(/Library/Frameworks/OpenAL-Soft.framework/OpenAL-Soft, 1): image not found
Same error as Izzy.
by shywolf91
Thu Apr 03, 2014 12:11 am
Forum: OpenSpades Discussion
Topic: OpenSpades 0.0.11
Replies: 131
Views: 25946

Nice. I've been waiting for a mac version. I'll check it out when I have a few minutes to spare. Edit: Can't get it to work on the latest version of mac osx: Process: OpenSpades [19468] Path: /Users/USER/Desktop/OpenSpades.app/Contents/MacOS/OpenSpades Identifier: jp.yvt.OpenSpades Version: ??? Code...
by shywolf91
Wed Jan 29, 2014 3:07 am
Forum: Add-ons & Tools
Topic: Royal Spades - Ace of Spades Launcher
Replies: 119
Views: 36189

I cannot open the .jar file. I recently did a clean install of my os and installed the latest version of java. I ran the .bat file and got this message: Couldn't find Royal Spades Configuration. The .royalspades folder is in my user directory. The program will launch when using the .bat file but now...
by shywolf91
Mon Dec 16, 2013 12:51 am
Forum: Servers
Topic: babel server issue
Replies: 6
Views: 1238

In the config file on line 144 is this: } isn't that supposed to be their?

Okay. i think I fixed. The error was on line 142.
by shywolf91
Sun Dec 15, 2013 4:49 pm
Forum: Servers
Topic: babel server issue
Replies: 6
Views: 1238

I used "Game mode: babel",
by shywolf91
Sun Dec 15, 2013 4:14 pm
Forum: Servers
Topic: babel server issue
Replies: 6
Views: 1238

In the first part, where you have "Game mode: "babel", ..It should be "Game mode: babel", You're confusing it by having an odd amount of quotation marks. You could also try "Game mode: "babel"", If you really want those extra quotations marks there. Okay I changed but still get an error: x:\xxxxxxx...
by shywolf91
Sun Dec 15, 2013 1:00 am
Forum: Servers
Topic: babel server issue
Replies: 6
Views: 1238

I am trying to set up a babel server. I think I put the files in the correct folders and added the correct information to the config file, but when I try to run the server (run.bat) I get this error: x:\Users\xxxxxxx\xxxxx\pysnip-\dist>run.exe Traceback (most recent call last): File "run.py", line 3...
by shywolf91
Sun Dec 08, 2013 5:19 am
Forum: Servers
Topic: [SERVER] Connection Failed
Replies: 20
Views: 5429

They could be throttle/capping their data/bandwidth? Also how are you connecting to servers? I mainly use royal spades to join servers. See if it helps. I tried using firefox and the master server list but could almost never join aloha.pk servers. Also if you were trying to join aloha.pk infiltratio...
by shywolf91
Sat Dec 07, 2013 6:02 pm
Forum: Servers
Topic: server question
Replies: 5
Views: 862

Another question: Does anyone know the correct way to set up an infiltration server? I'm not getting it work.
by shywolf91
Sat Dec 07, 2013 5:46 pm
Forum: Servers
Topic: server question
Replies: 5
Views: 862

Thanks for the replies.
by shywolf91
Sat Dec 07, 2013 5:16 pm
Forum: Servers
Topic: [SERVER] Connection Failed
Replies: 20
Views: 5429

Are you using mobile data for connecting?

It may not be enough. If possible I would invest in high speed internet and a good wireless router/or ethernet connection if available in your area/country.
by shywolf91
Sat Dec 07, 2013 4:57 am
Forum: Servers
Topic: [SERVER] Connection Failed
Replies: 20
Views: 5429

I usually get server connection errors when using my web browser and the main server list to connect. I mainly use royal spades (http://buildandshoot.com/viewtopic.php? ... yal+spades) to connect (mostly to aloha servers).
Search found 113 matches Page 5 of 8
Go to advanced search