[Fixes for server list connecting]

The original, free Ace of Spades by Ben Aksoy. Based on the Voxlap engine. 0.75, 0.76, and all 0.x versions. Also known as the "prototype" version.

[Fixes for server list connecting]

PostAuthor: AcornSpades » Fri Dec 21, 2012 6:01 pm

Hello,

I've recently noticed that quite a lot of people haven't been able to play the game. This may be from the problems below.

One of the problems which I've come across is this.


(Google Chrome, this is similar on different browsers, but not the same)

Image

In this image above, this is what you may of pressed, and then you might of done this:

Image

If you have done this, or you don't know, then this may be why.

Fixes for this:

- Simply uninstall and reinstall your browser.
- Or use another browser

If you're using another browser, you may of done this, but with it saying something similar.

Thanks, hope this helps, will be updating soon when I find more problems

AcornSpades

P.S - If you know any more problems, let me know and I'll find solutions :)
Image
User avatar
AcornSpades
Member
 
Posts: 37
Joined: Fri Nov 30, 2012 8:59 pm

Re: [Fixes for server list connecting]

PostAuthor: 95ACgrfs1228 » Fri Dec 21, 2012 6:18 pm

I use Firefox. Never happened to me once...
Image
User avatar
95ACgrfs1228
Member
 
Posts: 56
Joined: Thu Dec 13, 2012 10:23 am
Location: Philippines

Re: [Fixes for server list connecting]

PostAuthor: Jdrew » Fri Dec 21, 2012 6:28 pm

It didn't do anything with firefox, They use the same type as before on the ace of spades play page so I dont see why anyone would be having trouble.
User avatar
Jdrew
Mapper
Mapper
 
Posts: 4793
Joined: Tue Oct 30, 2012 10:48 pm
Location: America

Re: [Fixes for server list connecting]

PostAuthor: rakiru » Fri Dec 21, 2012 6:34 pm

The only people having a problem seem to be chrome users. Either use a good browser instead, or find out how to edit protocol handlers in chrome.
User avatar
rakiru
Coder
Coder
 
Posts: 1337
Joined: Sun Nov 11, 2012 12:26 pm

Re: [Fixes for server list connecting]

PostAuthor: AcornSpades » Fri Dec 21, 2012 6:53 pm

Hmm, it must just be a problem with chrome users then.
Image
User avatar
AcornSpades
Member
 
Posts: 37
Joined: Fri Nov 30, 2012 8:59 pm


Return to Ace of Spades Classic General Discussion

Who is online

Registered users: Baidu [Spider], Bing [Bot], ChrisDog22, EddieMann, Google [Bot], Google Adsense [Bot], Surge, toph704, xCross